summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5dfaa8baf875..cec25b5b054a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Drew Nutter <dnut@users.noreply.github.com>
pkgname=clipboard-sync
pkgver=0.1.0
-pkgrel=2
+pkgrel=3
pkgdesc='Synchronizes the clipboard across multiple X11 and wayland instances running on the same machine.'
url='https://github.com/dnut/clipboard-sync'
source=("git+https://github.com/dnut/clipboard-sync#tag=$pkgver")
@@ -19,5 +19,5 @@ build() {
package() {
cd "$srcdir/$pkgname"
- make install "prefix=$pkgdir/$pkgname/usr"
+ make install "prefix=$pkgdir/usr"
}