summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5022f003606..a6adf38c02bc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,12 @@
pkgname=cloog
pkgver=0.18.3
-pkgrel=2
+pkgrel=3
pkgdesc="Library that generates loops for scanning polyhedra"
arch=('i686' 'x86_64')
url="http://www.bastoul.net/cloog/"
license=('GPL')
-depends=('isl')
+depends=('isl>=0.14')
source=(http://www.bastoul.net/cloog/pages/download/$pkgname-$pkgver.tar.gz)
md5sums=('3ded42bb87022981abccd42466a00b65')
@@ -20,16 +20,15 @@ build() {
cd $srcdir/$pkgname-$pkgver
./configure --prefix=/usr --with-isl=system
- # There are certain race conditions on running the tests, so we restrict the
- # compilation to one job (one CPU core).
- MAKEFLAGS=-j1
-
make
}
check() {
cd $srcdir/$pkgname-$pkgver
- make check
+
+ # There are certain race conditions on running the tests, so we restrict
+ # it to one job (one CPU core).
+ make -j1 check
}
package() {