summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e2ccd815a60f..59b083397b08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=clweather
_pkgname=clweather.py
-pkgver=1.2.r0.gbcca994
+pkgver=1.3
pkgrel=1
pkgdesc="small weather forecast script for the command line"
arch=('any')
@@ -33,10 +33,10 @@ md5sums=('SKIP')
pkgver() {
cd $pkgname
- git describe --long | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe
}
package() {
cd $pkgname
- install -Dm755 $_pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm 755 $_pkgname "$pkgdir/usr/bin/$pkgname"
}