summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb10aa9f840e..0f16ad31edd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,20 +4,20 @@
_pkgname=cmsscanner
pkgname="${_pkgname}"
pkgver=0.5.0
-pkgrel=1
+pkgrel=2
pkgdesc='Detects FOSS CMS in the local filesystem'
arch=('any')
url='https://github.com/CMS-Garden/cmsscanner'
license=('MIT')
depends=('php')
-makedepends=('php-box' 'php-composer' 'git')
+makedepends=('php-box' 'composer' 'git')
source=("${_pkgname}::git+https://github.com/CMS-Garden/cmsscanner.git#tag=${pkgver}")
sha512sums=('SKIP')
build() {
cd "${srcdir}/${pkgname}"
php /usr/bin/composer install --no-dev
- php -d phar.readonly=Off /usr/bin/php-box build
+ php -d phar.readonly=Off /usr/bin/box compile
}
package() {