summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3cab2e35162..2aafb4d789b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Cullen Ross <cullenrss@gmail.com>
pkgname=cobib
-pkgver=4.0.0
+pkgver=4.1.0
pkgrel=1
pkgdesc="Console Bibliography"
arch=('any')
@@ -10,9 +10,9 @@ license=('MIT')
provides=('cobib')
conflicts=('cobib')
url="https://gitlab.com/cobib/${pkgname}"
-depends=('python' 'python-bibtexparser' 'python-beautifulsoup4' 'python-ruamel-yaml' 'python-pylatexenc' 'python-requests' 'python-requests-oauthlib' 'python-rich' 'python-textual' 'python-markdown-it-py' 'python-mdit_py_plugins' 'python-linkify-it-py')
+depends=('python' 'python-bibtexparser' 'python-beautifulsoup4' 'python-lxml' 'python-ruamel-yaml' 'python-pylatexenc' 'python-requests' 'python-requests-oauthlib' 'python-rich' 'python-textual' 'python-markdown-it-py' 'python-mdit_py_plugins' 'python-linkify-it-py')
source=("https://gitlab.com/cobib/cobib/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz")
-sha512sums=('ffd14805fb592888868a0b91f49f0b3e0bae10364f732d109ab54039127331b4612637540dca9a47cc797ac4a345de84923b691bf5514c7a1c375763bbc385f2')
+sha512sums=('9626dd48078326927497ee4bd0350eb82a36fe238695e8184eef824534419dbfa5b1be4aaaab1f266fbc7241017149e73aa51006e4863f144612368a2a6eb3fb')
build() {
cd "${srcdir}/${pkgname}-v${pkgver}"