summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5bb88754d855..dec4df6f76b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=cobib
pkgver=2.2.2
-pkgrel=2
+pkgrel=3
pkgdesc="Console Bibliography"
arch=('any')
license=('MIT')
@@ -20,4 +20,5 @@ package() {
cd "${srcdir}/${pkgname}-v${pkgver}"
make install_extras
python3 setup.py install --root="$pkgdir/" --optimize=1 --skip-build
+ install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}