summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0ca72367ee0..aa3b094d65ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Cullen Ross <cullenrss@gmail.com>
-# Co-Maintainer: Max Rossmannek <max.rossmannek@uzh.ch>
+# Maintainer: Max Rossmannek <max.rossmannek@uzh.ch>
pkgname=cobib
-pkgver=2.3.3
+pkgver=2.3.4
pkgrel=1
pkgdesc="Console Bibliography"
arch=('any')
@@ -12,7 +12,7 @@ conflicts=('cobib')
url="https://gitlab.com/mrossinek/${pkgname}"
depends=('python' 'python-bibtexparser' 'python-beautifulsoup4' 'python-ruamel-yaml' 'python-pylatexenc' 'python-requests')
source=("https://gitlab.com/mrossinek/cobib/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz")
-sha512sums=('1deaceb5317b7f1c89ca4eb5ba6a3c844959c457ea082c3f4cebac2104423327d435d5126f7e1699291d9d80330e9f960e8cde87a0754dc67d261531724876d4')
+sha512sums=('528863147acb722b4b63a0ad2296fae8cc29f9ce63c91d037964c5ca2bbec57b541782599d80dfea58f4fb5f49d7e39c53e4ad346622d25764cfe26632b2f861')
build() {
cd "${srcdir}/${pkgname}-v${pkgver}"
@@ -21,7 +21,7 @@ build() {
package() {
cd "${srcdir}/${pkgname}-v${pkgver}"
- make install_extras
+ make DESTDIR="${pkgdir}" install_extras
python3 setup.py install --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}