summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9cfde8bb127c..b8be755daf83 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,16 @@
-# Maintainer: Andrew Steinke <rkcf@rkcf.me>
+# Maintainer: BrainwreckedTech <bwt at bwt dot com dot de>
+# Previous Maintainer: Andrew Steinke <rkcf at rkcf dot me>
pkgname=cockpit-zfs-manager
-pkgver=0.3.4.514
+pkgver=1.3.0
pkgrel=1
pkgdesc="An interactive ZFS on Linux admin package for Cockpit"
arch=('any')
-url="https://github.com/optimans/cockpit-zfs-manager"
+url="https://github.com/45Drives/cockpit-zfs-manager"
license=('GPL3')
depends=('cockpit' 'zfs')
-source=("https://github.com/optimans/cockpit-zfs-manager/archive/$pkgver.tar.gz")
-md5sums=('c4066a4696d765b4c0d3c82ee11bc75c')
+source=("https://github.com/45Drives/cockpit-zfs-manager/archive/refs/tags/v${pkgver}.tar.gz")
+sha256sums=('296a44b932a5846e882e2bedd3bd2a1e8a57345518ac08b902df7bca3acf925f')
package() {
install -dm755 "$pkgdir"/usr/share/cockpit/zfs
@@ -18,5 +19,3 @@ package() {
install -Dm644 "$file" "$pkgdir"/usr/share/cockpit/zfs/;
done
}
-
-# vim:set ts=2 sw=2 et: