summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d1aea265319..abc267d9232c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,16 @@
# Maintainer: Paul Delafosse <paul.delafosse@protonmail.com>
pkgname=cocogitto-bin
_pkgname=cocogitto
-pkgver=2.1.1
+pkgver=4.0.0
pkgrel=1
-pkgdesc='A set of cli tools for the conventional commit and semver specifications'
+pkgdesc='The conventional commits toolbox'
arch=('x86_64' 'armv7h' 'aarch64')
-url='https://github.com/oknozor/cocogitto'
+url='https://github.com/cocogitto/cocogitto'
license=('MIT')
+makedepends=('git')
+
provides=('cocogitto')
-source_x86_64=("$url/releases/download/$pkgver/${_pkgname}-${pkgver}-x86_64-unknown-linux-musl.tar.gz")
+source=("$url/releases/download/$pkgver/${_pkgname}-${pkgver}-x86_64-unknown-linux-musl.tar.gz")
source_armv7h=("$url/releases/download/$pkgver/${_pkgname}-${pkgver}-armv7-unknown-linux-musleabihf.tar.gz")
source_aarch64=("$url/releases/download/$pkgver/${_pkgname}-${pkgver}-aarch64-linux-android.tar.gz")
@@ -18,6 +20,6 @@ package() {
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}
-md5sums_x86_64=('8e291dfaefdbee9e1155dc763ef2d271')
-md5sums_armv7h=('0227118624c06778b03e66e18b6a6be3')
-md5sums_aarch64=('fab9951beace0112cea33dbea5b8d361')
+md5sums=('6305efc833f24718e56b5dbd62537bc3')
+md5sums_armv7h=('e73716757add18a4bcaa93ef0afc6fcb')
+md5sums_aarch64=('7f3ff6c2377e5f28c7117d4c244337cc')