summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6978d960dfc7..427896dc1d22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -118,8 +118,11 @@ sha256sums=(
prepare() {
cd "$srcdir"/$_appname-$pkgver
- chmod +x "download-deps.py"
- python2 "download-deps.py" -r yes
+
+ # Note: Disabled downloading external dependencies since they are included
+ # with Cocos2D-X. On some releases this might be needed:
+ #chmod +x "download-deps.py"
+ #python2 "download-deps.py" -r yes
}