summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 54042638f6cb..139df18931ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ md5sums=('3fece54f3539602477321493f6736a7d')
build() {
cd "$srcdir/${pkgname}-${pkgver}"
- cargo build --release
+ cargo build --release --locked
}
package() {