aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c819bab7cd1..f5f04278fc15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=code-server
pkgver="3.3.1"
-pkgrel=0
+pkgrel=1
pkgdesc="Run VS Code on a remote server"
arch=('x86_64')
url="https://github.com/cdr/code-server"
@@ -18,6 +18,6 @@ package() {
cd "$srcdir"/"${_dirname}"
find . -type f -exec install -Dm 755 "{}" "$pkgdir/opt/$pkgname/{}" \;
mkdir -p $pkgdir/usr/bin/
- ln -s $pkgdir/opt/$pkgname/bin/code-server $pkgdir/usr/bin/$pkgname
+ ln -s /opt/$pkgname/bin/code-server $pkgdir/usr/bin/$pkgname
install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}