summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f527107b608d..9c70c833d33e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marius Lindvall <(firstname) {cat} varden {dog} info>
-_version='4.0.20200124'
-_sha256='63badcc2a4f107b29d67c0062b57ae99db71c5d1e33dd1b58a663b461452fe1c'
+_version='4.1.20200323'
+_sha256='62b084c087ac115c474ef7b1a14b62eb603181cbf58cb25103c74bd7fb825926'
pkgname=codecept-bin
pkgver=${_version}
@@ -15,13 +15,13 @@ license=('MIT')
depends=('php>=7.2')
optdepends=()
conflicts=()
-source=("https://codeception.com/releases/${_version}/codecept.phar"
+source=("codecept-$pkgver.phar::https://codeception.com/releases/${_version}/codecept.phar"
"https://raw.githubusercontent.com/Codeception/Codeception/4.0/LICENSE")
sha256sums=("${_sha256}"
"a170b2c91593ab8e55624afcd6b392d8df3e9e914105b1f1e9ea8b8b73aee16f")
package() {
cd "$srcdir"
- install -Dm 755 "codecept.phar" "$pkgdir/usr/bin/codecept"
+ install -Dm 755 "codecept-$pkgver.phar" "$pkgdir/usr/bin/codecept"
install -Dm 644 "LICENSE" "$pkgdir/usr/share/licenses/codecept-bin/LICENSE"
}