summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 705b2622f8be..bdf82deb81f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,9 +19,8 @@ package() {
cd "$pkgdir"
mkdir -p usr/share/licenses/coinmon
mv usr/lib/node_modules/coinmon/LICENSE usr/share/licenses/coinmon/
- rmdir usr/etc
rm usr/lib/node_modules/coinmon/{.,}* | true
- find -type d -exec chmod 755 {} +
+ find usr/lib/node_modules -type d -exec chmod 755 {} +
}
# vim:set ts=2 sw=2 et: