summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f5ebe1f504e9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Philippe Loctaux <loctauxphilippe@gmail.com>
+
+pkgname=coldornot
+pkgver=2.4
+pkgrel=1
+pkgdesc="A simple tool to convert temperatures"
+arch=('i686' 'x86_64')
+url="https://github.com/loctauxphilippe/${pkgname}"
+license=('GPL2')
+depends=('glibc')
+source=("https://github.com/loctauxphilippe/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.gz")
+md5sums=('24c7c54b5a823aa94077cd626e0b33eb')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}