summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05f65241680b..5cf94619d95c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Enmanuel Moreira <enmanuelmoreira@gmail.com>
pkgname=colima
-pkgver=0.5.5
-pkgrel=3
+pkgver=0.5.6
+pkgrel=1
pkgdesc="Container runtimes on macOS (and Linux) with minimal setup."
arch=('x86_64')
url="https://github.com/abiosoft/colima"
conflicts=('colima-bin')
provides=('colima')
license=('MIT')
-makedepends=('go>=1.18' 'git' 'gzip' 'tar' 'gcc')
+makedepends=('go>=1.20' 'git' 'gzip' 'tar' 'gcc')
source=( "https://github.com/abiosoft/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('60b3edf5e363d44d280abc1d15173f5f0f051e45b2113d6a813c925582a8b7e2')
+sha256sums=('76e53fb9fa003ba328b191c289049aeb9829b1c933384eee58e90f92636767b9')
build() {
cd "${pkgname}-${pkgver}"