summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 197b278bb4f8..53c7b1316706 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,9 +49,6 @@ prepare() {
build() {
- export CFLAGS=${CFLAGS/-fno-plt/}
- export CXXFLAGS=${CFLAGS/-fno-plt/}
-
# determine whether we can precompile CUDA kernels
_CUDA_PKG=$(pacman -Qsq cuda 2>/dev/null) || true
if [[ -n "$_CUDA_PKG" && "$_BUILD_CUDA" == "ON" ]]; then