summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7b297da9bc4e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Michael Polidori <michaelapolidori@gmail.com>
+# Python package author: Ethan Chan <metakirby5@gmail.com>
+pkgname=colorz
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="A k-mean color scheme generator."
+arch=(any)
+url="https://github.com/metakirby5/colorz"
+license=(MIT)
+depends=("python" "python-pillow" "python-scipy")
+source=("git+$url")
+md5sums=(SKIP)
+
+package() {
+ cd "$srcdir/colorz"
+ python setup.py install --root="${pkgdir}"
+}