summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e6ff405fc89..8cb4b05ba1dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: Nathan Hulse <nat.hulse@gmail.com>
pkgname=compiz-git
-pkgver=0.9.13.1.r8.g3552c1f09
+pkgver=0.9.14.0.r0.gb340cc413
pkgrel=1
_gitname=compiz
pkgdesc="Composite manager for Aiglx and Xgl, with plugins and CCSM (development version)"
@@ -24,12 +24,14 @@ source=("git+https://git.launchpad.net/${_gitname}"
"focus-prevention-disable.patch"
"gtk-extents.patch"
"reverse-unity-config.patch"
- "screenshot-launch-fix.patch")
+ "screenshot-launch-fix.patch"
+ "no-compile-gschemas.patch")
sha256sums=('SKIP'
'f4897590b0f677ba34767a29822f8f922a750daf66e8adf47be89f7c2550cf4b'
'16ddb6311ce42d958505e21ca28faae5deeddce02cb558d55e648380274ba4d9'
'fba56d3e5fc8d1b47be2b8eaa6d79f48635daccc26db9b0b88fa281cc50c635e'
- '89ee91a8ea6b1424ef76661ea9a2db43412366aacddc12d24a7adf5e04bfbc61')
+ '89ee91a8ea6b1424ef76661ea9a2db43412366aacddc12d24a7adf5e04bfbc61'
+ '4ab3277da201314b3f65e30128bc30704ddee584fdbbfc8d0d83c7e0de91fa9a')
pkgver() {
cd "${_gitname}"
@@ -54,6 +56,9 @@ prepare() {
# Fix application launching for the screenshot plugin
patch -p1 -i "${srcdir}/screenshot-launch-fix.patch"
+
+ # Don't try to compile gschemas during make install
+ patch -p1 -i "${srcdir}/no-compile-gschemas.patch"
}
build() {