summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..368307caebae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Noeljnuior <liamgliam @ gmail.com>
+
+pkgname=conky-bargile
+pkgver=0.1a
+pkgrel=1
+pkgdesc="Yet another conky-lua theme, this one includes some kind of an engine"
+arch=('any')
+url="https://github.com/Noeljunior/conky-bargile"
+license=('GPL')
+depends=('conky-lua' 'lm_sensors' 'hddtemp' 'git')
+source=("$pkgname::git+https://github.com/Noeljunior/conky-bargile")
+md5sums=('SKIP')
+
+package() {
+ cd $srcdir/$pkgname
+
+ ./configure "/etc/conky" "/usr/share/${pkgname}"
+ make install BINDIR="${pkgdir}/usr/bin" CONFDIR="${pkgdir}/etc/conky" USRDIR="${pkgdir}/usr/share/${pkgname}"
+}
+
+