summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1f0fccadd4b7..f35ea1f16b2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,13 @@
# https://github.com/orhun/pkgbuilds
pkgname=conserve-git
-pkgver=0.6.10.r12.g2d0f7eb
+pkgver=0.6.10.r19.g4738578
pkgrel=1
pkgdesc="Robust portable backup tool written in Rust (git)"
arch=('x86_64')
url="https://github.com/sourcefrog/conserve"
license=('GPL2')
+depends=('gcc-libs')
makedepends=('rust' 'git')
conflicts=("${pkgname%-git}")
provides=("${pkgname%-git}")
@@ -21,12 +22,12 @@ pkgver() {
build() {
cd "${pkgname%-git}"
- cargo build --release --locked --all-features
+ cargo build --release --locked
}
check() {
cd "${pkgname%-git}"
- cargo test --release --locked --all-features
+ cargo test --release --locked
}
package() {