summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5bd0bdb77751..dbfb068764ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,22 @@
# Maintainer: Simon Doppler (dopsi) <dop.simon@gmail.com>
pkgname=console-tdm
-pkgver=1.1.2
-pkgrel=1
+pkgver=1.2.1
+pkgrel=2
pkgdesc='Console display manager based on CDM'
arch=('any')
-url='http://github.com/dopsi/console-tdm'
+url='https://github.com/dopsi/console-tdm'
license=('GPL3')
provides=('console-tdm')
conflicts=('console-tdm')
depends=('xorg-xinit')
optdepends=('dialog: for curses UI')
source=("$pkgname-v$pkgver.tar.gz::https://github.com/dopsi/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('ba795beb9a34cf4f3eff248c800012e1caae2baf3aaf919665c2d3ed54ff4d5f')
+sha256sums=('69116af4fae5335b0d534382968238205a833419364390bc3b94979bdb91b8fa')
package() {
cd "$srcdir/$pkgname-$pkgver"
- make PREFIX="$pkgdir/usr" install
+ make DESTDIR="$pkgdir" PREFIX="/usr" install
}
# vim:ts=4:sw=4:expandtab
+