summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 24215263a6d7..0404aedbb41a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Anthony Vitacco <breaker1@pm.me>
pkgname=container-structure-test
-pkgver=1.14.0
+pkgver=1.15.0
pkgrel=1
pkgdesc="Validate the structure of your container images"
arch=('x86_64')
@@ -12,7 +12,7 @@ makedepends=(
)
optdepends=('docker: run tests with the docker driver')
source=("${pkgname}::https://storage.googleapis.com/${pkgname}/v${pkgver}/${pkgname}-linux-amd64")
-sha256sums=('f778b05f0d7763f17912fc8dd75da630c0f1f9de293fbb63e96dcb19f0587ac0')
+sha256sums=('e85893d05eb0716102aafcb68eba417341a92e549b126c9240f2b91d7ce83d5a')
package() {
install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}