summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9fddf6a7fe14..5eb12280e7cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Victor Tran <vicr12345 at gmail dot com>
pkgname=contemporary-widgets
-pkgver=1.6.2
+pkgver=1.7
pkgrel=0
pkgdesc="Contemporary Widget Theme"
arch=("x86_64")
@@ -9,18 +9,16 @@ url="https://github.com/vicr123/contemporary-theme"
license=('GPL3')
depends=('qt5-base' 'the-libs')
makedepends=('git')
-source=("$pkgname-$pkgver"::'git+https://github.com/vicr123/contemporary-theme#branch=master')
-md5sums=('SKIP')
+source=('https://github.com/vicr123/contemporary-theme/archive/v1.7.tar.gz')
+sha256sums=('b1ebd8832e2f3d3335c9d48db68b0dda2594f317aadcd6a24e09ab4e8ec1c3e4')
build() {
- cd "$pkgname-$pkgver"
+ cd "contemporary-theme-$pkgver"
qmake
make
}
package() {
- #mkdir -p "$pkgdir/usr/lib/qt/plugins/styles/"
- #cp "$pkgname-$pkgver/libContemporary.so" "$pkgdir/usr/lib/qt/plugins/styles/contemporary.so"
- cd "$pkgname-$pkgver"
+ cd "contemporary-theme-$pkgver"
make install INSTALL_ROOT=$pkgdir
}