summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e5df7e81797d..f37296240e7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ readonly _mtxrun=${_mtxpath}/mtxrun.lua
_mtx-script () {
local scr="mtx-$1.lua"
shift
- ${_luatex} ${_mtxrun} --script "${_mtxpath}/${scr}" $@
+ MTX_PLATFORM=linux TEXOS=texmf-linux ${_luatex} ${_mtxrun} --script "${_mtxpath}/${scr}" $@
}
pkgver() {