summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4478a8b1c4be..b9b4f6f776d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=continuous-testing
pkgver=1.1.2
-pkgrel=2
+pkgrel=3
pkgdesc="A continuous integration testing project"
provides=("again")
arch=('any')
@@ -21,5 +21,5 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
- install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/$pkgname"
+ install -Dm0755 -t "$pkgdir/usr/bin/" "target/release/again"
}