summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fed6898652f..82b2251efa38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Willy Micieli <micieli@vivaldi.net>
pkgname=continuous-testing
-pkgver=0.3.6
+pkgver=0.3.7
pkgrel=1
pkgdesc="An rust program to test in continuous application"
provides=("again")
arch=('any')
url="https://github.com/taishingi/continuous-testing"
license=('GPL3')
-depends=('packer' 'docker' 'rust' 'git' 'wget' 'unzip')
+depends=('packer' 'vim' 'docker' 'rust' 'git' 'wget' 'unzip')
optdepends=('go: Go support')
source=("${pkgver}.tar.gz::${url}/archive/refs/tags/${pkgver}.tar.gz")
-sha256sums=('4fa345d3e3ace8e06e33154fe28d6c51cabd13f1094de5af159e294b9ec61414')
+sha256sums=('dbf6fc25f16d4b36f3d6a66939efb9d878e64b8527feeb7df038119bbfb7e5c4')
package() {
cd "${pkgname}-${pkgver}"