summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bd811d1c7457..4d8f5939ebb0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,18 @@
# Maintainer: Dan Johansen <strit@manjaro.org>
pkgname=coreaction
-pkgver=2.7.0
-pkgrel=2
+pkgver=2.7.1
+pkgrel=1
pkgdesc="A side bar for showing widgets from the CoreApps family."
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/$pkgname"
license=('GPL3')
-depends=('qt5-base' 'libcprime' 'libcsys')
+depends=('qt5-base' 'libcprime>=2.7.1' 'libcsys>=2.7.1')
groups=('coreapps')
-source=("https://gitlab.com/cubocore/$pkgname/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz"
- '0001-fix-conflicting-path-in-brightness.patch')
-md5sums=('b2f80408568abba68a2ef3b92bda9deb'
- '9d0bcf2721cbeac7a90f15c8f7ae6f4d')
+source=("https://gitlab.com/cubocore/$pkgname/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz")
+md5sums=('eca4273c89bd0b0422d2289454cfeaa8')
prepare() {
- cd ${pkgname}-v${pkgver}
- patch -Np1 -i ../0001-fix-conflicting-path-in-brightness.patch
- cd ${srcdir}
mkdir -p build
}