summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c11609c7ca70..8f35b9be7566 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,9 +7,9 @@
pkgname=coreutils-hybrid
_pkgname=coreutils
__pkgname=uutils-coreutils
-pkgver=8.32_0.0.4
+pkgver=8.32_0.0.5
_pkgver=8.32
-__pkgver=0.0.4
+__pkgver=0.0.5
pkgrel=8
pkgdesc='GNU coreutils / uutils-coreutils hybrid package. Uses stable uutils programs mixed with GNU counterparts if uutils counterpart is unfinished / buggy'
arch=('x86_64')
@@ -28,13 +28,13 @@ sha512sums=('1c8f3584efd61b4b02e7ac5db8e103b63cfb2063432caaf1e64cb2dcc56d8c657d1
'5d5719a0362a20c3a5ee85683c436a1bfcf5b8bf922ebe60c58f620b93d3bdf67c658a987cb8281b160442bd98cb7b4b00bacd9e3814d1b0ae3b6dd1cd43ec83')
build() {
- # Build GNU coreutils without the stable uutils programs counterparts leaving out: stat, touch, tr (issue 1817), realpath (genfstab broken), echo (fim package failing to compaile), wc
+ # Build GNU coreutils without the stable uutils programs counterparts leaving out: stat, touch, tr (issue 1817), realpath (genfstab broken), echo (fim package failing to compaile), wc, ln (no -s option)
cd $_pkgname-$_pkgver
./configure \
--prefix=/usr \
--libexecdir=/usr/lib \
--with-openssl \
- --enable-no-install-program="groups,hostname,kill,uptime,arch,base32,base64,basename,cat,chgrp,chmod,chown,chroot,cksum,comm,csplit,cut,dircolors,dirname,du,env,expand,factor,false,fmt,fold,groups,head,hostid,hostname,id,kill,link,ln,logname,mkdir,mkfifo,mknod,mktemp,mv,nice,nl,nohup,nproc,paste,pathk,pinky,printenv,ptx,pwd,readlink,relpath,rm,rmdir,seq,shred,shuf,sleep,stdbuf,sum,sync,tac,tee,timeout,true,truncate,tsort,tty,uname,unexpand,uniq,unlink,uptime,users,who,whoami,yes"
+ --enable-no-install-program="groups,hostname,kill,uptime,arch,base32,base64,basename,cat,chgrp,chmod,chown,chroot,cksum,comm,csplit,cut,dircolors,dirname,du,env,expand,factor,false,fmt,fold,groups,head,hostid,hostname,id,kill,link,logname,mkdir,mkfifo,mknod,mktemp,mv,nice,nl,nohup,nproc,paste,pathk,pinky,printenv,ptx,pwd,readlink,relpath,rm,rmdir,seq,shred,shuf,sleep,stdbuf,sum,sync,tac,tee,timeout,true,truncate,tsort,tty,uname,unexpand,uniq,unlink,uptime,users,who,whoami,yes"
}
package() {