summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e5521dd2dc7..0f9cc4a2ee95 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,23 +8,23 @@
# SELinux Contributor: Nicky726 (Nicky726 <at> gmail <dot> com)
pkgname=coreutils-selinux
-pkgver=8.25
-pkgrel=2
+pkgver=8.26
+pkgrel=1
pkgdesc='The basic file, shell and text manipulation utilities of the GNU operating system with SELinux support'
arch=('i686' 'x86_64')
license=('GPL3')
-url='http://www.gnu.org/software/coreutils'
+url='https://www.gnu.org/software/coreutils/'
groups=('selinux')
depends=('glibc' 'acl' 'attr' 'gmp' 'libcap' 'openssl' 'libselinux')
conflicts=("${pkgname/-selinux}" "selinux-${pkgname/-selinux}")
provides=("${pkgname/-selinux}=${pkgver}-${pkgrel}"
"selinux-${pkgname/-selinux}=${pkgver}-${pkgrel}")
-source=("ftp://ftp.gnu.org/gnu/${pkgname/-selinux}/${pkgname/-selinux}-$pkgver.tar.xz"{,.sig}
- '0001-tests-support-non-MLS-SELinux-systems-in-mkdir-tests.patch')
+source=("https://ftp.gnu.org/gnu/${pkgname/-selinux}/${pkgname/-selinux}-$pkgver.tar.xz"{,.sig}
+ '0001-tests-support-non-MLS-enabled-SELinux-systems.patch')
validpgpkeys=('6C37DC12121A5006BC1DB804DF6FD971306037D9') # Pádraig Brady
-md5sums=('070e43ba7f618d747414ef56ab248a48'
+md5sums=('d5aa2072f662d4118b9f4c63b94601a6'
'SKIP'
- 'ab90c6ba801e06bcc11cf79a3f6168f6')
+ '9c1011aaf8c9109d5e7de1cea087befa')
prepare() {
cd ${pkgname/-selinux}-$pkgver
@@ -32,8 +32,8 @@ prepare() {
local filename
for filename in "${source[@]}"; do
if [[ "$filename" =~ \.patch$ ]]; then
- msg2 "Applying patch $filename"
- patch -p1 -N -i "$srcdir/$filename"
+ msg2 "Applying patch ${filename##*/}"
+ patch -p1 -N -i "$srcdir/${filename##*/}"
fi
done
: