summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff633be48e77..7699f1f97c41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,7 @@ pkgver() {
prepare() {
cd "${pkgname%-git}"
export RUSTUP_TOOLCHAIN=stable
-# just vendor
+ just vendor
}
build() {
@@ -47,8 +47,7 @@ build() {
RUSTFLAGS="-C link-arg=-fuse-ld=mold"
# use nice to build with lower priority
-# nice just build-vendored
- nice just build-release
+ nice just build-vendored
}
package() {