summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 165837b4c670..63f22840c9a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Alad Wenter <https://wiki.archlinux.org/index.php/Special:EmailUser/Alad>
pkgname=cottage-git
-pkgver=94f2379
-pkgrel=5
+pkgver=79f4476
+pkgrel=1
pkgdesc="Use howm commands, operators and set configuration values through a UNIX socket."
url="https://github.com/HarveyHunt/cottage"
@@ -26,7 +26,7 @@ build() {
package() {
cd "$pkgname"
- install -Dm755 "bin/debug/cottage" "$pkgdir/usr/bin/cottage"
+ install -Dm755 cottage "$pkgdir/usr/bin/cottage"
}
# vim:set ts=2 sw=2 et: