summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 372d00d633ed..3d178f2f0b2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=coyim
pkgver=0.3.8
-pkgrel=2
+pkgrel=3
pkgdesc="A safe and secure chat client"
arch=('i686' 'x86_64')
depends=('cairo' 'glib2' 'gtk3' 'pango')
@@ -10,7 +10,7 @@ makedepends=('git' 'go' 'pkg-config')
url="https://coy.im"
license=('GPL3')
options=('!strip' '!emptydirs')
-source=($pkgname-$pkgver.tar.gz::https://codeload.github.com/twstrike/coyim/tar.gz/v$pkgver)
+source=($pkgname-$pkgver.tar.gz::https://codeload.github.com/coyim/coyim/tar.gz/v$pkgver)
sha256sums=('30a86c6c83a8b2d8e0e7966a41fd20e8dcdf3a27ff819d9e363771f867f804ef')
build() {
@@ -20,8 +20,7 @@ build() {
export GTK_VERSION=$(pkg-config --modversion gtk+-3.0 | tr . _ | cut -d '_' -f 1-2)
export GOPATH="$srcdir"
export TMPDIR=/tmp
- go get -v -u -tags "gtk_${GTK_VERSION}" github.com/gotk3/gotk3/...
- go get -v -u github.com/twstrike/coyim/...
+ go get -u -tags "gtk_${GTK_VERSION}" github.com/coyim/coyim
}
package() {