summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..33fada79dfcf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Bence Cs <bence98 at sch bme hu>
+
+pkgname='cpan2aur2git'
+pkgver='0.0.1'
+pkgrel='1'
+pkgdesc="CPAN2AUR wrapper"
+arch=('any')
+url='https://github.com/bence98/cpan2aur2git'
+license=('GPL-3.0-or-later')
+options=('!emptydirs')
+depends=()
+source=("$pkgname-$pkgver::git+https://github.com/bence98/cpan2aur2git.git#tag=v0.0.1")
+md5sums=('SKIP')
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}