summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39c1933e3df5..56ab3c55fc5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=cpc-calc
pkgver=1.8.0
-pkgrel=2
+pkgrel=3
pkgdesc="Text calculator with support for units and conversion"
arch=("x86_64")
url="https://github.com/probablykasper/cpc"
@@ -21,14 +21,14 @@ prepare() {
check() {
cd "cpc-${pkgver}"
- RUSTUP_TOOLCHAIN=stable
+ export RUSTUP_TOOLCHAIN=stable
cargo test --frozen --all-features
}
package() {
cd "cpc-${pkgver}"
- RUSTUP_TOOLCHAIN=stable
+ export RUSTUP_TOOLCHAIN=stable
cargo install --no-track --locked --offline --all-features --root "${pkgdir}/usr/" --path .
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/cpc-calc/LICENSE"
install -Dm644 README.md "${pkgdir}/usr/share/doc/cpc-calc/README.md"