summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c3e914c67ec..acc71591b58f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jon Gjengset <jon@thesquareplanet.com>, Saren Arterius <saren@wtako.net>
# Maintainer: George Amanakis<gamanakis@gmail.com>
pkgname=cpuset-git
-pkgver=r76.b5a70c1
+pkgver=r80.662fe6f
pkgver() {
cd "${pkgname%-git}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
@@ -15,6 +15,7 @@ depends=('python' 'python-future')
options=('!emptydirs')
provides=('cpuset')
conflicts=('cpuset')
+makedepends=('git')
# 0001-remove-exclusivity.patch removes setting cpu_exclusive and mem_exclusive to 1,
# thus enabling cpuset to run even when a machine.slice has been created and cannot be modified
source=('git+https://github.com/lpechacek/cpuset'