summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 826543c6c940..b99b35725412 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Patrick McCarty <pnorcks at gmail dot com>
pkgname=createrepo_c
-pkgver=0.17.0
+pkgver=0.17.1
pkgrel=1
pkgdesc="A C implementation of createrepo, a tool to create yum repositories"
arch=('i686' 'x86_64')
@@ -10,11 +10,10 @@ url="https://github.com/rpm-software-management/$pkgname"
depends=('curl' 'drpm>=0.4.0' 'glib2' 'libmodulemd>=2.3.0'
'libxml2' 'rpm-tools' 'sqlite' 'zchunk' 'zlib')
makedepends=('bash-completion' 'cmake>=3.13' 'doxygen'
- 'python' 'python-sphinx')
-checkdepends=('python-nose')
+ 'pkg-config' 'python' 'python-sphinx')
optdepends=('python: for python bindings')
source=("$url/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-md5sums=('c89bde16f4eb82e43e2bc543e5ad73a1')
+md5sums=('0efc13eb3645298aeb9443f1c4125c1d')
build() {
cd "$pkgname-$pkgver"