summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e12728a550e6..5cbd5c22e5e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
_pkgorg=github.com/mipimipi
pkgname=crema-git
_pkgname=crema
-pkgver=1.1
+pkgver=1.2
pkgrel=1
-pkgdesc="Manage your custom Arch Linux repository"
+pkgdesc="Manage your custom Arch Linux repositories"
arch=('any')
url="https://$_pkgorg/$_pkgname"
license=('GPL3')
source=("git://$_pkgorg/$_pkgname.git")
md5sums=(SKIP)
-depends=('aurutils')
+depends=('aurutils' 'devtools' 'rsnyc')
pkgver() {
cd "$srcdir/$_pkgname"
printf "%s.r%s.g%s" "$(git describe)" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"