summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..22e718e3cacf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Michael Picht <michael.picht@ussenterprise.de>
+
+pkgorg=github.com/mipimipi
+pkgname=crema-git
+_pkgname=crema
+pkgver=1.0
+pkgrel=1
+pkgdesc="Manage your custom Arch Linux repository"
+arch=('any')
+url="https://$pkgorg/$_pkgname"
+license=('GPL3')
+source=("git://$pkgorg/$_pkgname.git")
+md5sums=(SKIP)
+depends=('aurutils')
+
+package() {
+ cd "$srcdir/$_pkgname"
+
+ install -D -m 755 $_pkgname "$pkgdir/usr/bin"
+}