summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a676f82d97e..bc03e1a63ec2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Lev Levitsky <levlev at mail.ru>
pkgname=crux-toolkit-bin
-pkgver=4.1.476f22e
+pkgver=4.1.eb57164
_majorver="${pkgver%.*}"
pkgrel=1
pkgdesc="A mass spectrometry analysis toolkit"
arch=('x86_64')
url="http://crux.ms"
license=('Apache')
-depends_x86_64=('gcc-libs')
-depends_i686=('lib32-gcc-libs')
+depends=('gcc-libs')
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}-git")
-source_x86_64=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
-sha256sums_x86_64=('3199bd324f31ee9bb1a6a8b02f7e3f1efd08d0dd53c1008a59be13590ac176b6')
+source=("https://noble.gs.washington.edu/crux-downloads/daily/crux-${pkgver}.Linux.${CARCH}.zip")
+sha256sums=('43f2916dc61398290d124c48322598073b6f37bd614450e95ad066958f0c423b')
package() {
install -D -t "${pkgdir}/usr/bin" "crux-${_majorver}.Linux.${CARCH}/bin/crux"