summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 67bf33beb408..2b7f20929ab0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Oleh Prypin <aur@blaxpirit.com>
pkgname=crystal-icr
-pkgver=0.2.4
+pkgver=0.2.5
pkgrel=1
pkgdesc="Interactive console for Crystal programming language"
arch=('i686' 'x86_64')
url='https://github.com/greyblake/crystal-icr'
-license=('unknown')
+license=('LGPL')
depends=('crystal' 'readline')
source=("https://github.com/greyblake/crystal-icr/archive/v$pkgver.tar.gz")
-sha256sums=('95c9b49532dc1914d34fa1daed23574f62c87ef1c2a0967f4044ede07450f488')
+sha256sums=('a35b7fe72a164bfe424d406e83d91e9ee6ac08793be1e4933a4a5f6ce6a2c806')
build() {
cd "$pkgname-$pkgver"
@@ -17,7 +17,7 @@ build() {
check() {
cd "$pkgname-$pkgver"
- make test || true # TODO remove when tests pass
+ make test
}
package() {