summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94974e0d8958..94e65180809e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Oleh Prypin <aur@blaxpirit.com>
pkgname=crystal-icr
-pkgver=0.2.14
-pkgrel=4
+pkgver=0.3.0
+pkgrel=1
pkgdesc="Interactive console for Crystal programming language"
arch=(i686 x86_64)
url='https://github.com/crystal-community/icr'
@@ -9,17 +9,17 @@ license=(LGPL)
depends=('crystal' 'readline')
makedepends=('llvm')
source=("https://github.com/crystal-community/icr/archive/v$pkgver.tar.gz")
-sha256sums=('0f8cb18d04cc1e0247586d66fad904d56c29658edfb04b0091c464864f2cdbdf')
+sha256sums=('4e3695965c95d55d345baf8c7fc9a7eff0bf95da1b1c8141bdb63c2d5269a30e')
build() {
cd "icr-$pkgver"
make
}
-# check() {
-# cd "icr-$pkgver"
-# make test
-# }
+check() {
+ cd "icr-$pkgver"
+ make test
+}
package() {
cd "icr-$pkgver"