summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 26e45c1a77c3..ce84f3e440ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Oleh Prypin <aur@blaxpirit.com>
pkgname=crystal-icr
pkgver=0.2.14
-pkgrel=1
+pkgrel=2
pkgdesc="Interactive console for Crystal programming language"
arch=(i686 x86_64)
-url='https://github.com/greyblake/crystal-icr'
+url='https://github.com/crystal-community/icr'
license=(LGPL)
depends=('crystal' 'readline')
makedepends=('llvm')
-source=("https://github.com/greyblake/crystal-icr/archive/v$pkgver.tar.gz")
+source=("https://github.com/crystal-community/icr/archive/v$pkgver.tar.gz")
sha256sums=('5ce3ec01fd174faa9c3bcc171a5a8623b78b49772d1c94b630dc768549088aa5')
build() {
@@ -16,10 +16,10 @@ build() {
make
}
-check() {
- cd "$pkgname-$pkgver"
- make test
-}
+# check() {
+# cd "$pkgname-$pkgver"
+# make test
+# }
package() {
cd "$pkgname-$pkgver"