summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3007907c2a19..fd806d7245b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,13 @@
+
# Maintainer: BrainDamage <braindamage springlobby.info>
pkgname=cspice
pkgver="N0066"
-pkgrel=1
+pkgrel=2
pkgdesc="A comprehensive toolkit and api to design, simulate and analyse space missions"
arch=("x86_64")
url="https://naif.jpl.nasa.gov/naif/aboutspice.html"
-depends=("glibc")
+depends=("glibc" "f2c")
makedepends=("tcsh")
source=("http://naif.jpl.nasa.gov/pub/naif/toolkit//C/PC_Linux_GCC_64bit/packages/cspice.tar.Z")
sha1sums=('bb1bee61522e4fac18b68364362270b4eb2f3fd8')
@@ -27,4 +28,5 @@ package() {
cp -R exe "$pkgdir/usr/bin"
cp -R include "$pkgdir/usr/"
cp -R lib "$pkgdir/usr/"
+ rm "$pkgdir/usr/include/f2c.h" #we remove the vendorized header and rely on the library package to supply it instead
}