summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d62a682f058..340e9e7d8585 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,7 @@ pkgver=1.10.3
pkgrel=1
pkgdesc='Beautifier for CSS'
arch=('any')
-depends=('python-jsbeautifier')
-url='https://github.com/beautify-web/js-beautify/#css--html'
+depends=('python')
license=('MIT')
source=("${_pkgname}::git+https://github.com/Jorengarenar/css-beautify.git")
sha512sums=(SKIP)
@@ -18,5 +17,5 @@ package() {
cd "$srcdir/$pkgname-${pkgver}"
mkdir -p "${pkgdir}/usr/lib/python3.8/"
cp -r "${MODULENAME}" "${pkgdir}/usr/lib/python3.8/${MODULENAME}"
- install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm755 "${_pkgname}" "${pkgdir}/usr/bin/${_pkgname}"
}