summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36ad3c9400a3..1848e4f5aea4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,23 @@
# Contributor: Vojtech Horky <AUR / hotspur>
pkgname=csvfix
-pkgver=1.5
-pkgrel=2
+pkgver=1.6
+pkgrel=1
+pkghashver=e804a794d175
pkgdesc="Command-line stream editor designed to deal with CSV data"
-url="http://code.google.com/p/csvfix/"
+url="http://neilb.bitbucket.org/csvfix/"
arch=('i686' 'x86_64')
license=('custom')
depends=('gcc-libs')
-# Downloading from here because on code.google.com is not ZIP version
-# with sources (also notice the directory we cd-into)
source=("https://bitbucket.org/neilb/${pkgname}/get/version-${pkgver}.zip")
-md5sums=('ae7e0a41e3bca3f48f08fbca60602d4c')
+md5sums=('507afcd3fd373182e1de6e5385843f60')
build() {
- cd "${srcdir}/neilb-csvfix-8ae6bdb5996e/"
+ cd "${srcdir}/neilb-csvfix-$pkghashver/"
make lin
}
package() {
- cd "${srcdir}/neilb-csvfix-8ae6bdb5996e/"
+ cd "${srcdir}/neilb-csvfix-$pkghashver/"
install -D -m 0755 "${pkgname}/bin/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
install -D -m 0644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-