summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a4d353cef6f..f6776b72a672 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: <agustinballesteros04@gmail.com>
-pkgname=cue-git
+pkgname=cue-music-command-git
pkgver=v1.4.r9.g3faed2a
pkgrel=1
pkgdesc="A command-line music player"
arch=('x86_64')
url="https://github.com/ravachol/cue"
-license=('GPL')
+license=('GPL2')
depends=('ffmpeg' 'fftw' 'git' 'chafa' 'freeimage')
conflicts=('cue')
sha256sums=('SKIP')
@@ -26,6 +26,7 @@ package() {
cd "$srcdir/cue"
install -Dm755 cue "$pkgdir/usr/bin/cue"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 "README.md" "$pkgdir/usr/share/doc/${pkgname}/README.md"
install -Dm644 "$srcdir/cue/docs/cue-manpage.mdoc" "$pkgdir/usr/share/man/man1/cue.1"
}