summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ef4ac456640..ad6fafe6b35f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,14 @@
# Maintainer: Kevin McCormack <harlemsquirrel@gmail.com>
+# https://code.alephobjects.com/w/cura-lulzbot/
pkgname=cura-lulzbot
-pkgver=3.2.23
+pkgver=3.2.27
pkgrel=1
pkgdesc='Cura LulzBot Edition for LulzBot 3D Printers by Aleph Objects, Inc.'
arch=('x86_64')
url='https://www.lulzbot.com/cura'
license=('AGPLv3')
source=("http://download.alephobjects.com/ao/aodeb/dists/stretch/main/binary-amd64/cura-lulzbot_${pkgver}_amd64.deb")
-md5sums=('f7d72032890f5479b7cc7d650ca13600')
+md5sums=('68db39aad99e047c20fc47ba48d72034')
depends=('gcc6-fortran')
prepare() {
@@ -22,5 +23,8 @@ package() {
cp -r "${srcdir}"/usr "${pkgdir}"/usr
}
+# Update md5sum
+# makepkg --geninteg
+
## Update .SRCINFO
# makepkg --printsrcinfo | tee .SRCINFO