summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 591929add403..3e293948ebf3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ sha256sums=('SKIP')
pkgver() {
cd $_pkgname
- git describe --long --tags | sed -r 's/^r//;s/-/+/g'
+ git describe --long --tags | sed -r 's/^[r|v]//;s/-/+/g'
}
build () {