summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..41a8ffd96cf1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: Graeme Gott <graeme@gottcode.org>
+
+pkgname=cutemaze
+pkgver=1.1.1
+pkgrel=2
+pkgdesc='Top-down maze game'
+arch=('i686' 'x86_64')
+url="http://gottcode.org/$pkgname/"
+license=('GPL3')
+depends=('qt5-base' 'qt5-svg')
+install="$pkgname.install"
+source=("http://gottcode.org/$pkgname/$pkgname-$pkgver-src.tar.bz2")
+sha256sums=('3236d012af36a8390b86524e84d38baa40a12203a1e991c653203f3a23a7445d')
+
+build() {
+ cd "$pkgname-$pkgver"
+
+ qmake-qt5 PREFIX=/usr
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ make INSTALL_ROOT="$pkgdir/" install
+}